Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

Daueranmeldung


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 22 September 2014 - 20:56

Liebe Forendirigenten!

 

Warum muss ich mich eigentlich alle paar Tage wieder neu anmelden, obwohl ich "angemeldet bleiben" gewählt habe? Gibt es da einen Zeitraum, innerhalb dessen ich das Forum aufsuchen muss um angemeldet zu bleiben?

 

 


Mit freundlichen Grüßen
wünscht happy landings
Christian

#2 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 28 September 2014 - 18:08

Habe mich heute wieder trotz "angemeldet bleiben" neu anmelden müssen :huh:


Mit freundlichen Grüßen
wünscht happy landings
Christian

#3 Ueli Zwingli

Ueli Zwingli
  • ILS-Gönner
  • 5.173 Beiträge
  • Aviatik-Fan, Flightsimmer

Geschrieben 28 September 2014 - 19:46

Hast du ein Tool aktiv, das deine Cookies löscht wie Spybot, CCleaner oder ähnliche? Wenn du Cookies löschst musst du dich neu anmelden.


Mit freundlichem Gruss, Ueli

Wer spät zu Bett geht und früh raus muss, der weiss, woher das Wort Morgengrauen kommt. Ephraim Kishon


#4 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 28 September 2014 - 20:00

Danke für die Antwort, ich habe kein solches Tool und bei anderen Foren werde ich ja auch nicht "rausgeschmissen". Ist ja auch nicht sooo schlimm, ich hab mich nur gewundert  ;)


Mit freundlichen Grüßen
wünscht happy landings
Christian

#5 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 01 Mai 2015 - 16:05

Hallo Forum!

 

Ich melde mich erneut zu diesem Thema. Eine Zeitlang war jetzt Alles wie es gehört. Java hat mir geraten von Coogle Chrome - mit dem ich sehr zufrieden war, aber Java angeblich ab Mai 2015 nicht mehr unterstützt - nach Mozilla Firefox zu wechseln.

Jetzt geht es wieder los: ich besuche fast täglich euer Forum und muss mich wieder jedesmal neu anmelden, obwohl ich den Button "angemeldet bleiben" immer angekreuzt habe!

   Bei anderen Foren funktioniert das tadellos - nur im "flightforum.ch" leider nicht???

Ist ja nicht die Welt aber schon etwas lästig. Ich wäre froh, wenn das irgendwie gelöst werden könnte.


Mit freundlichen Grüßen
wünscht happy landings
Christian

#6 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.353 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 07 Mai 2015 - 18:32

Hallo Christian,

 

mir ist diesbezüglich kein Problem bei der Forensoftware bekannt.

Versuche doch mal sämtliche Cookies die mit dem Flightforum zu tun haben manuell zu löschen. Dann werden bei der nächsten Anmeldung neue erstellt, und dann sollte das eigentlich auch klappen.

 

LG,

Markus


Markus Burkhard


#7 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 07 Mai 2015 - 18:42

Hallo Markus,

Danke für die Antwort (auch für diese musste ich mich jetzt anmelden-dafür kann ich auch mein Passwort nicht vergessen ;) )

Ich glaube ja auch, dass es mit meinem neuen Browser (Firefox) zusammenhängt. Was mich aber wundert ist die Tatsache, dass ich bei einigen anderen Foren, die ich regelmäßig besuche, diese Schwierigkeiten nicht habe. Ich werde das mit den Cookies versuchen, wenn ich das irgendwie schaffe.

   Bei GoogleChrome und Tapatalk hab ich diesbezüglich mit eurem Forum kein Problem.

 

Gruß aus Wien

Christian


Mit freundlichen Grüßen
wünscht happy landings
Christian

#8 Flying-Andy

Flying-Andy
  • ILS-Gönner
  • 2.502 Beiträge
  • Aviatik-Fan, Instrumentenflug, Privatpilot, Flightsimmer, Modellflieger, Ultralight-Pilot

Geschrieben 10 Mai 2015 - 17:59

Hoi Christian

Wenn Du den Firefox benutzt kann es sein, dass Du im Privat-Modus surfst ?

...dann würden nämlich nach schliessen des Browsers alle Cookies wieder gelöscht.

 

Somit müsstes Du Dich erneut mit Passwort wieder einloggen.

 

Beste Grüsse

Andy :)



#9 Flattermann

Flattermann
  • Registrierter Benutzer
  • 110 Beiträge

Geschrieben 10 Mai 2015 - 18:36

Hallo Andy

 

Danke für deine Antwort. Ich kenne mich bei Firefox noch nicht so gut aus. Ich kenne daher den Privat-Modus nicht? Bei den Einstellungen habe ich so etwas nicht gefunden; Passwörter speichern bei Sicherheit ist aber angehakt. Ein privates Fenster habe ich jedenfalls nicht geöffnet. Ich möchte halt nochmals erwähnen, dass ich dieses Problem nur beim ILS-Forum habe. Das müsste ja sonst bei anderen Foren auch nicht funktionieren.

 

Gruß, Christian


  • Flying-Andy sagt danke
Mit freundlichen Grüßen
wünscht happy landings
Christian