Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

URL4SHORT.INFO


  • Bitte melde dich an um zu Antworten
48 Antworten in diesem Thema

#1 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 20 Januar 2015 - 18:28

Hallo,

wenn ich Euer Forum aufrufen will, erscheint diese Seite mit irgend einem kryptischen (Forum)-Hoster Text.

Drücke ich F5 oder rufe sich den Forum-Link neu auf, verschwindet die Seite wieder.

Was hat es damit auf sich?


Grüsse Michael

#2 David F.

David F.
  • Registrierter Benutzer
  • 131 Beiträge

Geschrieben 20 Januar 2015 - 20:59

Habe ich heute ebenfalls festgestellt.. Allerdings nur auf meinem Windows-Rechner und mit dem Firefox. Unter Mac OSX und Safari nicht.


Gruss
David

#3 Roli B

Roli B
  • ILS-Mitglied
  • 179 Beiträge
  • Aviatik-Fan

Geschrieben 20 Januar 2015 - 21:24

ist mir soeben mit Mac und Safari auch passiert.



#4 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 20 Januar 2015 - 21:46

Kann jemand einen Screenshot machen?

 

Merci und Gruess,

Markus


Markus Burkhard


#5 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 21 Januar 2015 - 07:54

Bitte sehr http://abload.de/img...rtinfopzq7i.jpg

 

Bei mir tritt das Problem mit Android (Tablet) nicht auf.


  • Markus Burkhard sagt danke
Grüsse Michael

#6 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 24 Januar 2015 - 00:12

Hoi zäme,

 

merci Michael für den Screenshot. Passiert euch dies regelmässig, also z.B. jedes dritte Mal beim Aufruf des Forums, oder unregelmässig/seltener?

 

LG,

Markus


Markus Burkhard


#7 Roli B

Roli B
  • ILS-Mitglied
  • 179 Beiträge
  • Aviatik-Fan

Geschrieben 24 Januar 2015 - 09:44

bei mir passiert es nur, wenn ich über die Google.ch Suchergebnisse auf eure Seite (auf den Suchergebnissen von Google) drücke und zwar meistens. Könnte etwas mit Google zu tun haben.


  • Markus Burkhard sagt danke

#8 Dominik79

Dominik79
  • Registrierter Benutzer
  • 47 Beiträge

Geschrieben 25 Januar 2015 - 13:03

Und ich habe schon gedacht das sei mein Mac der irgendein Virus hat.

Ist genauso wie mein Vorredner Roli B beschrieben hat.

Beim ersten Mal erscheint diese url4 Seite, dann einfach zurück und nochmals FF anwählen und dann gehts.


Gruess Dominik

Daniel is travelling tonight on a plane...

#9 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 26 Januar 2015 - 09:55

Hi Markus,

das Problem tritt bei mir regelmäßig mit Firefox auf, sobald ich das Forum via google (habe hier kein Lesezeichen gesetzt) aufrufe. Klicke ich auf "zurück" und rufe danach die Seite erneut auf, erscheint die url4-Seite nicht, sondern die gewohnte Forum-Startseite.


Grüsse Michael

#10 to-bee

to-bee
  • Registrierter Benutzer
  • 98 Beiträge
  • Aviation Ground Staff

Geschrieben 26 Januar 2015 - 14:54

Hallo zusammen

 

Nach einer kleinen Internetrecherche (10 Minuten) bin ich zum Schluss gekommen, dass es ein Security Problem der Forumsoftware sein muss resp. dass da nicht alle Security Updates installiert wurden.

 

 

The attack likely happened around Christmas 2012, when a number of other forum sites were hit, exploiting either VB.SEO plugin vulnerabilities in the case of vBulletin, or the critical vulnerability in IP.Board in our case.

 

 

Siehe http://peter.upfold....url4short-mess/

 

Gruss

Tobias


Bearbeitet von to-bee, 26 Januar 2015 - 14:56 .

Gruss

Tobias


#11 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 27 Januar 2015 - 23:33

Nun ja attack on Christmas 2012 kann nicht sein, damals gabs noch kein Flightforum auf IP.Board ;)

Mittlerweile sind alle Security Updates installiert, ich muss noch den Code säubern.

 

LG,

Markus


Markus Burkhard


#12 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 31 Januar 2015 - 03:27

Hoi zäme,

könnt ihr kurz überprüfen, ob das Problem bei euch nach wie vor besteht? Auch NACH dem Löschen sämtlicher temporären Internetdateien?

 

Merci und Gruess,

Markus


Markus Burkhard


#13 to-bee

to-bee
  • Registrierter Benutzer
  • 98 Beiträge
  • Aviation Ground Staff

Geschrieben 31 Januar 2015 - 09:18

Ist alles ok, soweit ich das beurteilen kann.

 

Gruss

Tobias


  • Markus Burkhard sagt danke

Gruss

Tobias


#14 Roli B

Roli B
  • ILS-Mitglied
  • 179 Beiträge
  • Aviatik-Fan

Geschrieben 01 Februar 2015 - 22:39

ich habe es vorher gerade wieder über den Schweizer Google versucht, die Umleitung kommt so immer noch (Mac mit Safari), sorry


  • Markus Burkhard sagt danke

#15 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 02 Februar 2015 - 19:02

Hallo Markus,

das Problem besteht weiterhin. (Firefox)

 

Grüße

Michi


Grüsse Michael

#16 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 02 Februar 2015 - 21:58

Hoi zäme,

merci für die Info. Der Forenhersteller sagt dies sei ausserhalb ihres Support-Umfangs. Na danke, scheinbar ist das Problem ziemlich verbreitet und das Flightforum bei Weitem nicht das einzige Opfer  :004:

Ich bleibe dran, zwangsläufig...

 

LG,

Markus


  • Stefan Gschwind sagt danke

Markus Burkhard


#17 frankito

frankito
  • Registrierter Benutzer
  • 698 Beiträge

Geschrieben 04 Februar 2015 - 10:00

hatte das Problem auch schon mehrfach, eben gerade wieder (Firefox). Nach Eingabe flightforum in google und klick auf das Suchergebnis, kam ich auf eine Seite die mit Flugzeugen so gar nichts zu tun hat.


Gruss, Frank

- - - - - -

 

"Mein" Verein in Deutschland:

www.lsv-kiel.de/

 

"Mein" Verein in Portugal:

http://www.aecp.pt

 

Tipps und Infos zum Fliegen in Portugal auf meiner Homepage:
http://www.flyportugal.net/de/


#18 Benjamin M

Benjamin M
  • Registrierter Benutzer
  • 557 Beiträge
  • Aviatik-Fan, Fluglotse

Geschrieben 05 Februar 2015 - 15:58

Ich bin eben auch auf einer Seite gelandet, die an einem öffentlichen PC durchaus fragwürdige Blicke auslösen könnte :ph34r:



#19 florens

florens
  • Registrierter Benutzer
  • 4.531 Beiträge
  • Aviatik-Fan

Geschrieben 05 Februar 2015 - 18:25

Ich auch... Chrome/W7


Liebe Grüsse Florens
http://flightdiary.net/florens

#20 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.342 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 06 Februar 2015 - 00:24

Hoi zäme,

 

heute Abend gab es weitere Säuberungsmassnahmen. Ich kanns derzeit bei mir nicht mehr reproduzieren. Sonst wer?

 

LG,

Markus


Markus Burkhard