Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

URL4SHORT.INFO


  • Bitte melde dich an um zu Antworten
48 Antworten in diesem Thema

#21 Altocumuli

Altocumuli
  • Registrierter Benutzer
  • 127 Beiträge
  • Aviatik-Fan, Spotter

Geschrieben 07 Februar 2015 - 03:05

Ja, ich komme direkt wieder auf die Url4short Seite, wenn ich über Google aufs Forum will.

 

Überrascht mich aber nicht, denn ich kenne diesen Mist nur zu gut, ist ausgesprochen hartnäckig! Offensichtlich wird diese Weiterleitung nur beim Aufruf von Links von bestimmten Seiten wie Google ausgelöst. Im Forum meines Vereins war das über sehr lange Zeit ein Problem und die Admins habens einfach nicht weg bekommen. Es tauchte immer und immer wieder auf, obwohl regelmässig gepatcht und aktualisiert wurde.

Nun wurde sich aber mal intensiv darum gekümmert und scheinbar konnte, mit "Plan B", der Angreifer gestoppt bez das Loch gestopft werden, zumindest ist seit kurzer Zeit Ruhe.

 

@Markus, ich schreib dir gleich noch eine PN.


Bearbeitet von Altocumuli, 07 Februar 2015 - 03:40 .

"When once you have tasted flight, you'll forever walk the earth with your eyes turned skyward"

Happy landings, Janine


#22 Swiss2259

Swiss2259
  • Registrierter Benutzer
  • 311 Beiträge
  • Aviatik-Fan, Flightsimmer, Spotter

Geschrieben 07 Februar 2015 - 15:31

Sali

 

Bin heute schon dreimal auf die URL4Short Seite weitergeleitet worden nachdem ich einen Google Link zum Forum angeklickt habe und vorhin bin ich auch auf einer fragwürdigen "Datingseite" gelandet...

 

 


Gruss
Dominik


#23 Max Knobel

Max Knobel
  • Registrierter Benutzer
  • 1.035 Beiträge
  • Flightsimmer

Geschrieben 07 Februar 2015 - 17:19

Neu funktioniert:

http://www.flightforum.ch/board/

 

bisher hat funktioniert

http://www.flightforum.ch/forum

 

Verknüpfungen allenfalls anpassen!

max


  • Ueli Zwingli sagt danke

Max

 

Oft beachtet man beim Kauf nicht, dass "Game" darauf steht. So auch beim Flugsimulator.
Mein FSX-PC ist sehr gut, vielleicht aber nicht der Allerbeste. Das Verhältnis von Fliegen zu Fluchen ist jedoch phänomenal gut.

 

Intel i7-6700K  4.4 GHz/ Gigabyte Z170 / 32 GB DDR4 / NVIDIA GTX 970 / 3 x 240 GB SSD


#24 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 08 Februar 2015 - 15:12

Hallo,

 

das mag hier zwar mein erster Post sein und ich habe auch nicht mehr wirklich was mit Aviatik am Hut - ich war früher mal Modellflieger, das ist aber auch schon ein paar Jahre her - dafür kann ich euch allerdings bei eurem Problem helfen. Wie auch Janine - durch die ich hier her gekommen bin - ziehe ich Karnivoren und bin Administrator im Forum des von ihr erwähnten Vereins. Wir verwenden dort die gleiche Software und haben das Problem seit zwei Wochen im Griff.

 

Kontaktiert mich einfach. 

 

Grüße aus Deutschland,

Marco


Bearbeitet von Marco Ebert, 08 Februar 2015 - 15:14 .

  • Altocumuli sagt danke

#25 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 16 Mai 2015 - 09:08

Scheinbar besteht kein Interesse daran, das Problem abzustellen. Es existiert nach wie vor. Es geht soweit, dass man jetzt "leicht bekleidete Damen" zu sehen bekommt....


Grüsse Michael

#26 zebra

zebra
  • Registrierter Benutzer
  • 203 Beiträge
  • Berufspilot

Geschrieben 16 Mai 2015 - 10:46

Yep - auch aus DE und unter Linux Firefox


Freundliche Grüsse
Ueli

 

Since light travels faster than sound, some people appear bright until you hear them speak.


#27 Ueli Zwingli

Ueli Zwingli
  • ILS-Gönner
  • 5.160 Beiträge
  • Aviatik-Fan, Flightsimmer

Geschrieben 16 Mai 2015 - 20:13

Wenn ich das FS Forum via Google aufrufe, erscheint folgendes:

SNAGIT.jpg

Das nenne ich guten Schutz. Ich wähle das FS Forum immer direkt mit der URL des Forums, dann passiert keine Umleitungt.


Mit freundlichem Gruss, Ueli

Wer spät zu Bett geht und früh raus muss, der weiss, woher das Wort Morgengrauen kommt. Ephraim Kishon


#28 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 16 Mai 2015 - 22:11

Servus,

 

das Problem tritt auch ausschließlich bei Aufrufen von Suchmaschinen auf. An und für sich ist es kein Problem es zu beseitigen...

 

Angaben zu Browser oder Betriebssystem sind irrelevant.

 

Gruß,

Marco



#29 zebra

zebra
  • Registrierter Benutzer
  • 203 Beiträge
  • Berufspilot

Geschrieben 17 Mai 2015 - 06:30

 

Angaben zu Browser oder Betriebssystem sind irrelevant.

An und für sich ist es kein Problem es zu beseitigen...

 

Hi Marco, kannst du uns aufklären, wo genau die Weiterleitung geschieht und welche Ursachen das hat?


Freundliche Grüsse
Ueli

 

Since light travels faster than sound, some people appear bright until you hear them speak.


#30 Markus Burkhard

Markus Burkhard
  • Administrator
  • 11.349 Beiträge
  • Aviatik-Fan, Aviation Ground Staff

Geschrieben 17 Mai 2015 - 13:07

Scheinbar besteht kein Interesse daran, das Problem abzustellen. Es existiert nach wie vor. Es geht soweit, dass man jetzt "leicht bekleidete Damen" zu sehen bekommt....

 

Natürlich haben wir Interesse daran das Problem zu lösen. Da es aber meine Fähigkeiten übersteigt, sind wir auf Menschen angewiesen die nicht meckern, sondern helfen. So wie Marco. Herzlichen Dank an dieser Stelle für die Hilfe! Ich hoffe das Problem wird bald gelöst sein.

 

LG,

Markus


  • Ueli Zwingli, Voni und zebra sagen danke

Markus Burkhard


#31 zebra

zebra
  • Registrierter Benutzer
  • 203 Beiträge
  • Berufspilot

Geschrieben 17 Mai 2015 - 15:12

Markus, hilft Dir das evtl. weiter?

https://blog.sucuri....-board-cms.html


  • Markus Burkhard sagt danke

Freundliche Grüsse
Ueli

 

Since light travels faster than sound, some people appear bright until you hear them speak.


#32 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 17 Mai 2015 - 15:52

Hallo,
 

Markus, hilft Dir das evtl. weiter?
https://blog.sucuri....-board-cms.html


Ich bin zwar nicht Markus, aber ja, das ist zumindest das Problem, dessen dauerhafte Entfernung noch nicht so klappt wie gewünscht. Keine Sorge, eine Lösung ist in Arbeit, ich habe das auch schon in einer anderen Community dauerhaft in den Griff bekommen.

Gruß,
Marco
  • Markus Burkhard, Air Michi, zebra und ein anderer sagt danke

#33 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 19 Mai 2015 - 06:18

Danke an dieser Stelle an Marco für den (externen) Support.

Ach übrigens Markus. Wenn ich meckern würde, wäre meine Wortwahl ganz sicher eine andere. Immerhin hat mein Post dazu geführt, dass der momentane Sachstand klargestellt wurde.


  • Markus Burkhard sagt danke
Grüsse Michael

#34 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 19 Mai 2015 - 10:47

Hallo,

 

gerne doch. Ich kann deine Aussage sehr gut nachvollziehen, mir ging es ja selbst mal so. Manche Mühlen mahlen eben langsamer, auch, wenn du sie nicht siehst ;)

 

Gruß,

Marco



#35 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 01 Juni 2015 - 13:39

Guten Tag,

 

bevor das Thema wieder einschläft, melde ich mich kurz zu Wort.

 

Ich arbeite derzeit an der dauerhaften Entfernung der Weiterleitung und bin optimistisch sie in Kürze in den Griff zu bekommen. Es kann sein, dass das Problem in den kommenden Tagen erneut auftritt. Auf diese Weise erfahre ich, wo es noch etwas zu stopfen gibt.

 

Nach bisherigen Erkenntnissen waren und sind eure persönlichen Informationen zu keiner Zeit in Gefahr. Der Einbau der Weiterleitung dient nur der Weiterleitung auf url4short.info.

 

Gruß,

Marco


  • G-GFFD sagt danke

#36 Marco Ebert

Marco Ebert
  • Administrator
  • 70 Beiträge

Geschrieben 09 Juni 2015 - 10:47

Guten Morgen,

 

die Weiterleitung ist seit dem 01. Juni nicht mehr aufgetreten, ich denke, dass es auch dabei bleibt und meine Arbeit erfolgreich war. Sollte trotzdem noch jemandem Ungereimtheiten auffallen, bitte ich um Meldung.

 

Grüße,

Marco


  • Markus Burkhard, Ueli Zwingli, zebra und ein anderer sagt danke

#37 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 12 Juni 2015 - 18:01

Kann ich bestätigen. Jetzt funktioniert ist es wieder. Jedenfalls definitiv. Fehlt nur noch der Test am Büro-PC.

 

DANKE an Marco und alle, die an der Lösung des Problems mitgewirkt haben.

Und Markus, ich habe es wirklich nicht böse gemeint. :)


  • Markus Burkhard und Marco Ebert sagen danke
Grüsse Michael

#38 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 15 Juni 2015 - 06:06

Wie versprochen der Test vom Büro aus. Auch hier alles in bester Ordnung. Dankeschön nochmals! :)


Bearbeitet von Air Michi, 15 Juni 2015 - 06:06 .

  • Marco Ebert sagt danke
Grüsse Michael

#39 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 18 November 2015 - 10:10

Hallo,

zu Eurer Info: Das Problem tritt seit gestern wieder auf.

 

Grüsse

Michi


Grüsse Michael

#40 Air Michi

Air Michi
  • Registrierter Benutzer
  • 726 Beiträge
  • Flightsimmer

Geschrieben 03 Dezember 2015 - 07:54

Hallo,

zu Eurer Info: Das Problem tritt seit gestern wieder auf.

 

Grüsse

Michi

Liest eigentlich einer der Admins überhaupt mit? :(


Grüsse Michael