Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

Rotax 912 S3 100 PS interne Lichtmaschine


  • Bitte melde dich an um zu Antworten
26 Antworten in diesem Thema

#1 Dierk

Dierk
  • Registrierter Benutzer
  • 908 Beiträge
  • Aviatik-Fan, Privatpilot

Geschrieben 29 August 2016 - 11:30

Hallo,

Frage zur Rotax Lichtmaschine: nach dem, was ich gelesen habe, kann man den Rotax standardmässig mit der internen 14 Volt 14 Amp Dauer und 18 Amp max Lichtmaschine oder mit einer externen 40 Amp Lichtmaschine (Nachrüstung) betreiben.

Unser Flieger hat wohl nur die interne LM mit ihren bescheidenen 14V*18A (= 252) Watt. Reicht normalerweise auch aus. Wenn alle Verbraucher eingeschaltet sind, wird es allerdings oft knapp und der Batterieladestrom geht gegen Null. Das ist soweit bekannt.

Was ich dagegen bisher nicht kannte, war ein beim letzten Motor-Runup aufgetretenes Problem: obwohl die meisten elektrischen Verbraucher aus oder im Standby waren, war beim Test der Maximaldrehzahl die Ampereanzeige des Ladestroms bei Null und das Low Voltage Licht an. An unzureichender Batterieladung kann es nicht liegen, da diese über Nacht immer am Ladegerät hängt. Mehrere Sekunden bei voller Drehzahl änderten nichts an der Situation, doch dann hörte ich plötzlich ein leises metallisches "Klack" und die Amperenadel sprang abrupt ins Positive, gleichzeitig ging das Low-Voltage-Licht aus. So als hätte vorher bei gleicher Konfiguration irgendein Kontakt nicht bestanden (Relais defekt? Kohlen hängen? Sind da überhaupt welche drin?) oder der Generator wurde vorher nicht angetrieben (ist das möglich?). Im weiteren verhielt sich der Ladestrom wieder normal, d.h. unzureichend mit Low-Voltage im Leerlauf und ok ab 1500 Prop-RPM. Reise ist so 2000-2300 RPM.

Das Problem habe ich dann trotzdem gemeldet. Frage: was könnte der Grund sein?

Beim Auto hatte ich übrigens mal Rost im Lichtmaschinegehäuse, der mit der Zeit wuchs und irgendwann die Windungen aufgescheuert hat, wodurch ein lokaler Kurzschluss entstand (nur bei rotierender LM) der zum brutalen Aufkochen der Batteriesäure innerhalb von Sekunden führte, was nur durch Abschalten des Motors beendet werden konnte. Seitdem habe ich Respekt vor LM-Problemen.

Bearbeitet von Dierk, 29 August 2016 - 14:01 .

Grüsse,
Dierk

#2 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 29 August 2016 - 14:43

Wenn die Batterie voll ist, dann geht da auch kaum Ladestrom rein.

"An unzureichender Batterieladung kann es nicht liegen"  ist daher unlogisch.

Da man aber erst mal anlässt sollte sowieso auch immer erst mal wieder etwas Ladestrom reingehen.


  • Dierk sagt danke
Ingo

#3 Dierk

Dierk
  • Registrierter Benutzer
  • 908 Beiträge
  • Aviatik-Fan, Privatpilot

Geschrieben 29 August 2016 - 15:33

Ja, aber auch eine geladene Batterie nimmt noch etwas, nicht viel, Strom auf - erwärmt sich halt.

Was aber diesmal besonders war: Nach dem Anlassen (1000 Prop-RPM), beim Taxi und Runup (bis Max RPM) war unabhängig von der Drehzahl das Low-Voltage-Licht immer an und das Amperemeter ziemlich genau in der Mitte und machte erst nachdem der der Motor einige Sekunden auf max. Drehzahl war (Governor-Test) plötzlich einen Sprung, ohne dass ich in dem Moment irgendwas gemacht hätte. Wenn nicht exakt gleichzeitig auch das Low-Voltage-Licht erloschen wäre und es dieses diskrete "Klong" gegeben hätte, dann hätte man meinen können, dass nur die Amperenadel festgehangen wäre.

Wo das "Klong" herkommt weiss ich nicht, gibt's da vielleicht ein Relais was spät angezogen hat? Aber das würde man nicht über Motorlärm bei max RPM und durch das active noise cancelling headset hören. Mysteriös...

Wackelkontakt?

Bearbeitet von Dierk, 29 August 2016 - 15:34 .

Grüsse,
Dierk

#4 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 29 August 2016 - 20:20

Das Klong machte vielleicht das Radio / Intercom wegen einer Spannungsspitze, Relais / Regler machen maximal Klick und neben Motor kaum zu hören.

Ingo
  • Dierk sagt danke
Ingo

#5 Brufi

Brufi
  • ILS-Mitglied
  • 1.864 Beiträge
  • Berufspilot, Instrumentenflug, Fluglehrer

Geschrieben 30 August 2016 - 09:42

Ja, irgend ein Gremlin treibt sein Unwesen im elektrischen Gedärme dieses Fliegers, das ist ja wohl offensichtlich. Da ist irgend etwas faul und ich würde die Beobachtung im Tech Log eintragen und den zuständigen Stellen beim Halter melden. Irgendwann machts dann nicht mehr "klonk" und die Bakterie wird definitiv nümmen geladen und nach Ende der Batterie wird es wunderbar ruhig sein am Funk.

Dafür wird es dann Zeit die Abnormal Checklist hervorzuklauben und das Kapitel "Total Electric Failure" aufzuschlagen.

 

Gruss

Philipp


Bearbeitet von Brufi, 30 August 2016 - 09:44 .

  • Dierk sagt danke

#6 Dierk

Dierk
  • Registrierter Benutzer
  • 908 Beiträge
  • Aviatik-Fan, Privatpilot

Geschrieben 30 August 2016 - 09:52

Da ist irgend etwas faul und ich würde die Beobachtung im Tech Log eintragen und den zuständigen Stellen beim Halter melden

Hab ich gemacht. Wenn aber die Gremlins Schuld sind, ist's ein Fall für die Ghostbusters :D

Das Problem ist ja, dass der Fehler inkonsistent auftritt. Kommt und geht... Die Speicherkarte vom Garmin mit den Waypoints hat's offenbar auch zerschossen, beim letzten Flug ging die noch, aus Sicht des Garmins gibt es nun keine Flugplätze mehr in Europa.

Bearbeitet von Dierk, 30 August 2016 - 09:55 .

Grüsse,
Dierk

#7 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 30 August 2016 - 10:04

Wenn das nicht nur einmal passiert ist, dann muß man da unbedingt was unternehmen.
Das mit dem Garmin ist recht enttäuschend, habe mal sagen hören man müßte die Geräte nicht mehr ausschalten zum Anlassen / Abstellen.

Ingo
  • Dierk sagt danke
Ingo

#8 Brufi

Brufi
  • ILS-Mitglied
  • 1.864 Beiträge
  • Berufspilot, Instrumentenflug, Fluglehrer

Geschrieben 30 August 2016 - 13:17

Das Problem ist ja, dass der Fehler inkonsistent auftritt. Kommt und geht...

Ja, sowas kommt vor.Troubleshooting von solchen Störungen kann lange dauern. Deshalb ist es wichtig, die Vorkommnisse fein säuberlich aufzuschreiben (und vor allem klar verständlich), damit die maintenance möglichst viel Information bekommt um den Fehler einzukreisen.

 

Gruss

Philipp


  • DaMane sagt danke

#9 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 30 August 2016 - 13:26

Ich würde erst mal reden oder ein extra Blatt dazulegen bei solchen Sachen.

Ingo
  • Dierk sagt danke
Ingo

#10 Flocki

Flocki
  • Registrierter Benutzer
  • 61 Beiträge

Geschrieben 07 September 2016 - 21:30

Ich hatte an der C42 ein ähliches Problem (wenn auch ohne "Klonk"). Je nach Fluglage ging das Lade-Warnlicht an und aus.

 

Übeltäter war der Ducati-Laderegler, der eine echte Schwachstelle ist (er sollte normal an einer luftgekühlten Stelle und nicht hinter der Cockpitvertäfelung eingebaut werden).

 

Gruß,

Florian


Bearbeitet von Flocki, 07 September 2016 - 21:31 .

  • Dierk und cosy sagen danke

#11 cosy

cosy
  • Registrierter Benutzer
  • 441 Beiträge
  • Privatpilot, Ultralight-Pilot

Geschrieben 08 September 2016 - 06:31

Also , erstmal Halbwahrheiten von Facts trennen;
* jede Nacht die Batterie am Laderegler??? Das finde ich erstmal extrem. Ihr müsstet konsequenterweise den Batteriesäurestand häufig überprüfen, im Falle einer wartunsfreien Gel-Batterie halbiert ihr etwa die Lebensdauer.
* Bei fast vollgeladener Batterie (nach Start) können gar nicht grosse Ladeströme fliessen. Der Ladestrom ist proportional zur Batteriespannung. Nach dem Start sind die grossen Verbraucher noch nicht aktiv und somit ist die Spannung rel. Hoch, folglich dr Ladestrom gering.
* die Erwärmung der Batterie kommt nicht vom Ladestrom, sondern vom zuvor konsumierten Anlassstrom (min. 200x grösser) Erwärmung der B.zellen ist dir. Proportional zu deren Innenwiderstand.
* Rotax Motoren sind berüchtigt /bekannt für gefährliche Spannungsspitzen. Ich hatte bei uns einen defekten Transponder (S) deswegen (gem. Funke war da über 17.5 V ). Massnahmen:
1) Masseverbindungen alle prüfen, reinigen, pflegen
2) Masterrelais prüfen, ev. ersetzen. Grenzwerte der Kontaktwiderstände mehrmals schalten u. Messen. Rückstände können unregelmässig störungen auslösen(nicht system. reproduzierbar-darum in der Fliegerei gefährlich)
3) Benzinpumpen können manchmal schlagartige verbrauchsspitze n aufweisen. Hatte das schon gemessen (über 10A statt 1.2 A). Meist ist das wegen blockierung oder Alter)
4) Für Rotax gibt es elektronische Spannungsregler , die die Spannungsspitzen austegeln anstatt wie im Standardeinbau einfach per Kurzschluss über eine Suppressordiode ableiten.
5) als Schutz kann man auch den EFIS, ACT, COMM einen aktiven DC/DC Spannungsregler vorschalten, der auf 12.0 V eingestellt wird (Zulassung beachten).
  • Dierk sagt danke
Cosy

#12 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 08 September 2016 - 09:50

So viele Möglichkeiten von Generator gibt es nicht, also müßte es auch elektronische Regler geben, die das viel besser können als so ein olles mechanisches Ding.

Ingo
Ingo

#13 Milhouse

Milhouse
  • Registrierter Benutzer
  • 818 Beiträge
  • Segelflug-Pilot, Flugzeugmechaniker

Geschrieben 08 September 2016 - 10:42

* jede Nacht die Batterie am Laderegler??? Das finde ich erstmal extrem. Ihr müsstet konsequenterweise den Batteriesäurestand häufig überprüfen, im Falle einer wartunsfreien Gel-Batterie halbiert ihr etwa die Lebensdauer.
 

 

Ein Bleiakku hat kein Problem damit, wenn er dauernd voll geladen ist - im Gegenteil. Wenn ein gutes, intelligentes Ladegerät verwendet wird, ist es kein Problem dieses jede Nacht anzuschliessen. Egal ob Bleigel oder mit Flüssigkeit.


  • Dierk sagt danke

#14 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 08 September 2016 - 10:59

Bleiakkus lädt man mit Konstantspannung, intelligentes Ladegerät ist da ziemlicher Nepp. Wenn man ständig lädt halt mit weniger Spannung im Zyklenbetrieb mit mehr, die Spannungen stehen meist auf dem Akku.

Ingo
Ingo

#15 Milhouse

Milhouse
  • Registrierter Benutzer
  • 818 Beiträge
  • Segelflug-Pilot, Flugzeugmechaniker

Geschrieben 08 September 2016 - 11:17

Ein intelligentes Bleiakku-Ladegerät lädt zuerst mit Konstantstrom, und macht dannach mit Konstantspannung und entsprechend abnehmendem Strom eine Erhaltungsladung. Am besten werden die Spannungen Temperatur-kompensiert. Das ist nicht "Nepp" sondern Stand der Technik.



#16 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 08 September 2016 - 11:36

Die Ladegeräte die es da so gibt können zuviel Strom meist gar nicht liefern. Das mit der Temperaturkompensation ist Overkill. In vielen Autos sind die Spannungen nicht das Optimum, in einem zuviel im anderen zu wenig und die Lichtmaschiene pumpt rein was geht.

Ingo
Ingo

#17 Milhouse

Milhouse
  • Registrierter Benutzer
  • 818 Beiträge
  • Segelflug-Pilot, Flugzeugmechaniker

Geschrieben 08 September 2016 - 12:09

Bezogen auf Autos kann das so sein. Einigen wir uns darauf, dass das nächtliche Anschliessen eines Ladegeräts kein Problem ist, wenn das Ladegerät in der Erhaltungsladung keine zu hohe Spannung verwendet?



#18 Dierk

Dierk
  • Registrierter Benutzer
  • 908 Beiträge
  • Aviatik-Fan, Privatpilot

Geschrieben 10 September 2016 - 15:28

Bezogen auf Autos kann das so sein. Einigen wir uns darauf, dass das nächtliche Anschliessen eines Ladegeräts kein Problem ist, wenn das Ladegerät in der Erhaltungsladung keine zu hohe Spannung verwendet?

Richtig, es ist ein modernes Ladegerät, mikroprozessorgesteuert, mit verschiedenen automatischen Modi. Das kann man ständig dranhängen lassen... Problem ist, alle Verbraucher zusammen verbrauchen mehr Strom, als der Generator liefern kann. Seitdem das Landelicht von Glühbirne auf LED umgerüstet wurde, hat sich die Situation allerdings etwas entschärft.

Die Kapazität der Batterie ist übrigens ziemlich schwach ausgelegt - zweimal starten mit kaltem Motor (vom Hangar zur Tankstelle, von der Tankstelle zum Run-up) entlädt bereits etwas. Ist ein bisschen wie beim Töff: man hat nicht unendlich viele Versuche, bis er "kommt".

Beim Auto dagegen konnte ich mit einer 110 Ah Bleibatterie einen 1,4 Tonnen Turbo-Diesel mit gerissenem Zahnriemen (keine Kompression) einen knappen Kilometer auf der Standspur der Autobahn mithilfe des Startermotors im zweiten Gang bis zur Ausfahrt fahren - dabei trieb der Motor noch alle Hilfsagreggate wie die Pumpe für die hydraulische Niveauregelung usw. an.

Ich frage mich, ob man nicht eine Lithium-Starterbatterie einbauen könnte, die würde ein paar Kilo Gewicht sparen. Allerdings verträgt die keine Spannungsspitzen jenseits von 15 Volt.

Bearbeitet von Dierk, 10 September 2016 - 15:28 .

Grüsse,
Dierk

#19 iwl

iwl
  • Registrierter Benutzer
  • 2.160 Beiträge
  • Instrumentenflug, Privatpilot, Heli-Pilot, Deltapilot, Segelflug-Pilot, Modellflieger

Geschrieben 10 September 2016 - 15:59

Wenn man rollt schaltet man soviel wie möglich ab.
Außerdem sollte der Motor wenn er einmal lief ja beim Tanken nicht wieder so kalt werden.
Wenn er nur geradeso ansprang macht man ihn nicht gleich wieder aus, in Europa zahlt man ja meist nur Flugzeit.
Es gibt im übrigen Lithium glaube -Eisen Akkus die man einfach wie Bleiakkus anschließen kann, aber sehr teuer.
Der Preis sollte bei Flugzeugen aber nicht das Problem sein, weiß nicht wie das mit dem Brandrisiko ist, Bleiakkus brennen sicher weniger bis nicht.

Ingo

Bearbeitet von iwl, 10 September 2016 - 16:02 .

Ingo

#20 DaMane

DaMane
  • Registrierter Benutzer
  • 3.794 Beiträge
  • Aviatik-Fan, Instrumentenflug, Privatpilot, Flightsimmer, Fluglehrer

Geschrieben 10 September 2016 - 17:13

.............. in Europa zahlt man ja meist nur Flugzeit.............

Ingo

In welchem Europa wohnst Du?
Ich zahle seit Mai 2003 für Blockzeiten bzw. nach Betriebsstundenzähler.

Gruß
Manfred