Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

Probleme mit Schubhebelbereich bei Justflight Canberra / FSUIPC Problem


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 Horbach

Horbach
  • Registrierter Benutzer
  • 545 Beiträge
  • Privatpilot, Flightsimmer, Modellflieger

Geschrieben 25 November 2016 - 00:25

Hallo allerseits,

 

ich komme grad nicht weiter bei einem Problem.

 

Ich habe FSX mit registriertem FSUIPC drauf. Ich fliege zur Zeit mit einem Saitek Rhino X55 Stick und Gashebel.

Ich habe alles über FSUIPC konfiguriert und im FSX Menü die Controller deaktiviert.

Das funktioniert eigentlich einwandfrei bei zweimotorigen Maschinen (Aerosoft Cheyenne oder Lightning zB)

 

Nun habe ich neu eine Justflight Canberra PR.9 gekauft, aber die will unzverrecken nicht funktionieren.

 

Ist mein Schubhebel auf Idle, steht er bei der Canberra auf Halbgas, bei Vollgas ist Vollgas. Ich kann also nur den halben oberen Schubbereich regeln. Mit der Tastatur (F2/F1) kann ich aber trotzdem den Schub reduzieren.

 

So ist an fliegen nicht zu denken.

 

So siehts im FSUIPC aus:

Axis Assignmeht: Hier ist der In/Out Wert verkehrt. Ich hab also im Leerlauf 1023 und bei Vollgas 0. Muss ich dann halt unter Joystick Calibration anpassen. Hier spielt es keine Rolle, ob ich die Achse an FSUIPC sende oder direkt an den FS. In beiden Fällen dasselbe Problem, wobei die Richtung im zweiten Fall passt, was ich nicht verstehe.

 

Joystick Calibration:

Hier gibts ja nicht so viel zum einstellen, allerdings fällt mir auf, dass die Ausgabewerte nur von 0-16384 gehen, auf den Steuerachsen sinds -16384 bis 16384. Oder so ähnlich.

 

Schalte ich aber "No Reverse Zone" aus, komme ich immerhin auf -4050 bis 16384. Und tatsächlich ist nun auf der Leistungsanzeige nur noch etwa 51%RPM zu lesen statt 68%!

 

Offenbar braucht die Canberra auch beim Gas den vollen Bereich von -16384 bis 16384.

 

Nur, wie bringe ich den hin? Ich bin mit meiner Weisheit am Ende. Kennt jemand den Flieger oder kann mir mit FSUIPC weiterhelfen?

 

Merci für alle Hinweise!


Gruss, Marcel

#2 Horbach

Horbach
  • Registrierter Benutzer
  • 545 Beiträge
  • Privatpilot, Flightsimmer, Modellflieger

Geschrieben 25 November 2016 - 01:00

Ok, disregard.

 

Habs herausgefunden. Steht alles im FSUIPC manual, allerdings als Hinweis, wie man eine Wilco Airbus zu programmieren hat. Meine Canberra scheint auch so zu funktionieren.


Gruss, Marcel