Zum Inhalt wechseln

Willkommen bei der ILS

Das Flightforum ist ein kostenloser Dienst der Interessengemeinschaft Luftfahrt Schweiz. Um den vollen Funktionsumfang nutzen zu können, wie etwa die Suchfunktion, ist eine Anmeldung mit dem persönlichen Account erforderlich. Wer noch keinen solchen Account besitzt, kann sich kostenlos registrieren.

Foto
- - - - -

Seitenruder schlägt plötzlich voll aus


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Tobisky

Tobisky
  • Moderator / ILS-Mitglied
  • 5.204 Beiträge
  • Aviatik-Fan, Flightsimmer

Geschrieben 03 Januar 2018 - 16:58

Hallo zusammen

 

Aktuell bin ich, mehr Übergangsmässig, im Besitz eines Mad Catz Flysticks 5.0 (o.Ä). Seit ein paar Tagen generiert dieser bei manuellem Flug plötzliche Ruderausschläge nach Rechts. Auch beim Rollen kommt das immer wieder vor. Es gibt Tage da passiert fast nichts, an anderen Tagen ist manuell kaum zu fliegen... Sobald der Autopilot aktiviert ist, verhält sich das Ruder allerdings völlig normal. Das Problem tritt auch unabhängig vom Flugzeug auf. Egal ob FSLabs A320 oder PMDG 737NGX, überall dasselbe Problem. Auch den USB-Slot habe ich schon mehrfach gewechselt, ohne Erfolg.

 

Ich hatte das Problem schon mit dem Saitek X52, den ich damals dann frustiert in die Ecke gestellt habe und von einem Kollegen den Flystick bekommen habe. Nun stehe ich vor demselben Problem.

 

Kalibrieren habe ich mehrfach versucht, auch Deathzones zu definieren nutzt nichts...

 

Kennt das Problem jemand und/oder hat jemand eine Lösung dazu?


Gruess Tobi

#2 Walter Fischer

Walter Fischer
  • ILS-Gönner
  • 9.239 Beiträge

Geschrieben 03 Januar 2018 - 17:43

Hoi Tobi,

 

Offenbar bist Du nicht der einzige, wie man hier lesen kann, allerdings gibt es auch hier leider keine Hilfe zum Problem, ausser Du besorgst Dir definitiv den Warthog ;)

Gruss Walti

 

Auf Amazon entdeckt:

 

Also vorweg , ich nutze dieses Joystick-Modell seit etwa 7-8 Jahren ( damals noch von Saitek ) und war bis Anfang dieses Jahres wirklich begeistert . Als mein letzter Stick (auch schon MadCatz) sich im Januar nach ca. 2 Jahren intensiver Nutzung verabschiedete , bestellte ich sofort das selbe Modell (über Amazon ) neu. Lieferung kam pünktlich ,angeschlossen , eine Stunde im Spiel , Ausfall der RZ Achse ( Seitenruder/ Steuerknüppel drehen ) sowohl im Spiel als auch im Systemsteuerungsuntermenü . Dauernder Ausschlag nach rechts . Da auch nach neu Installation der Software von MadCatz keine Änderung zu bemerken war , Test an anderem Rechner mit dem gleichen Fehler ( nur sofort ) . Also zurück zu Amazon ( Umtausch klappte reibungslos ) Der neue kam und fiel auch gleich auseinander , toll . Die abgefallene Taste 2 konnte ich wieder einhängen und funktionierte dann auch , nur der Stick machte hin und wieder was er wollte ( wilde Kurvenflüge oder auslösen der Waffen ) was sich dann aber legte . Tja , bis dann vorgestern ( ca. einen Monat nach erhalt des Gerätes ) die RZ-Achse nicht mehr reagierte ( Vollausschlag rechts ) . Egal - den Doppelschubregler entkuppelt und die Funktion von Rz-Achse auf den zweiten Schubregler umgelegt , hielt genau zwei Stunden , dann stellte der FLY5 seine Tätigkeit komplett ein . Im Spiel als auch unter Systemsteuerung keine Reaktion ,also deinstalliert und Software neu brachte auch nichts . Beim Test am anderem Rechner wurde ein Unbekanntes USB Gerät mit fehlerhafter Identität festgestellt -was dann auch am Hauptrechner angezeigt wurde .Also wieder an Amazon schreiben und um Umtausch bitten ( wurde auch anstandslos gemacht , Danke nochmal dafür ) nun warte ich was der "Neue" für Macken hat , aber eins weiß ich jetzt schon : Den Mad Catz F.L.Y.5 Flight Stick PC werde ich danach nicht mehr kaufen . Schade war ein tolles Gerät ( von Saitek )


  • Tobisky sagt danke

#3 unglajo10

unglajo10
  • ILS-Mitglied
  • 256 Beiträge

Geschrieben 03 Januar 2018 - 21:00

Hallo Zusammen,

 

Habt ihr eventuell mal in der Joystick Konfiguration nach Doppelbelegungen durchforstet? Eine weitere Quelle des Fehlverhaltens könnte auch zu wenig Power vom USB Port sein. Viellecit mal einen USB mit eigener Stromversorgung ausprobierten. Hatte mit dem X52 vor Jahren auch mal solche Probleme. Nach Bereinigung der Joystick-Konfi und mit dem USB Hub hat es dann funktioniert.

 

Gruss

Jörg