Jump to content
Andi_S

Barebone / Wohnzimmer PC für Flightsim?

Empfohlene Beiträge

Andi_S

So, neuer Tag, neues Glück! Nach dem Pech mit Motherboard und Netzteil geht's gleich weiter: da die Reparatur meines Mainboards 2-3 Wochen dauern wird und ich natürlich mal sehen wollte, ob jetzt all meine Komponenten auch laufen, habe ich gestern begonnen Win10 von einem Original Microsoft USB Stick zu installieren. Heisst: habe ganz korrekt eine Volllizenz von Windows Home 64bit und 32bit auf USB Stick gekauft, im UEFI die Bootsequenz versucht einzustellen - nichts. kein USB Stick angezeigt, kein SSD Laufwerk, einfach leer. Das Internet durchforstet, Mainboard Handbuch gelsen, Einstellungen wie Security Boot, CMS, etc. angepasst, zwischen legacy mode und UEFI hin- und hergestellt und plötzlich: SSD und USB werden angezeigt! Hurra!!!! Aber wie so oft: zu früh gefreut!

Der Versuch, die 64bit Version zu installieren schlägt schon mal fehl (nach dem laden der Dateien Fehlermeldung, dass Datei xy nicht gefunden werden kann), 32Version beginnt die Installation, aber auf die SSD kann nicht installiert werden, partitionieren oder löschen geht auch nicht, nach Neustart neue Fehlermeldung (bluescreen mit einem 0xc000024c Code) und auch weitere Versuche erfolglos. Da wollte ich schon fast aufgeben, hab dann aber in einem Anfall von "jetzt erst recht" meinen alten iMac im Win7 Mode hochgefahren, einen leeren USB Stick angesteckt und mit Hilfe der Microsoft Windowsseite einfach meinen eigenen Win10 64bit USB Stick erstellt.

Hab dann das BIOS auf die ursprünglichen Einstellungen zurückgesetzt, den USB-Stick angesteckt und siehe da: ganz ohne Anpassungen im UEFI wurde der Stick und die SSD angezeigt, Bootreihenfolge angepasst, Neustart, Win10 Installation startet, SSD kann ausgewählt werden und Rest der Installation läuft problemlos durch! Was war das Problem? Nach einem defekten Mainboard, einem fehlerhaften Netzteil war jetzt auch noch der Original Win10 USb Stick hinüber! Ich glaube ja nicht, dass mein Fall repräsentativ ist aber offenbar ist die Qualitätskontrolle bei diversen Firmen verbesserungswürdig.

Auf jeden Fall sieht es jetzt mal nach happy end aus und folgendes System läuft jetzt mal problemlos mit Win10:

ASUS ROG STRIX H370-I im Lian Li PC-Q38 Gehäuse mit 2 120mm Lüftern, Corsair SFX600 PSU, Intel I7-8086K CPU mit Noctua NH-L9x65 Lüfter, 2x16GB Corsair Vengeance LPX DDR4-3000 RAM, 2x Samsung 970 EVO 1GB M.2 2280 SSD und GeForce RTX2080 Founders Edition. Jetzt bin ich mal auf die Performance gespannt. Danke an alle für Inputs und Hilfe!!

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×