Jump to content

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'Saitek 52'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Allgemeine Themen
    • Aviatik-Stammtisch
    • Kauf / Verkauf
    • TV-Tipp / Bücher-Tipp
    • Treffpunkt / ILS-Events
    • Mitfluggelegenheiten
    • Sternflug 2018
    • Kommerzielle Angebote/Anlässe
  • Fachbereich Aviatik
    • Captain-Corner
    • PPL
    • Segelflug
    • Helikopter
    • Modellflug
    • Fliegen und Technik
    • Navigation / ATC
    • Spotter-Corner / Aviatik-Bilder
    • Flug- und Reiseberichte
    • Flugberichte mit Kleinflugzeugen
  • PC-Flugsimulation
    • Allgemeine Themen zur Flugsimulation
    • Wie geht das?
    • Flugzeuge (Add-Ons)
    • Szenerien
    • Online-Flight
    • AI-Traffic / AFCAD
    • Hardware
    • Screenshots / Flugerlebnisse
    • 14 Flightsim Weekend 10.- 11. November 2018
  • Off Topic - Alles ausser Aviatik
    • Off-Topic

Kalender

  • Luftfahrt Veranstaltungen allgemein
  • durch ILS organisierte Veranstaltungen
  • weitere im flightforum.ch publizierte Veranstaltungen

Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

1 Ergebnis gefunden

  1. Zeder

    Saitek X52 Throttle Bereich not ok.

    Hallo, Ich habe einen Saitek X52 als Gamekontroller und FSUIPC auf FSX. Seit ca. 1 Jahr mache ich mich wieder ans Fliegen.... Nun gibt es Probleme mit dem Schub: Der Throttle hat an der untersten Position ca. 45% Leistung, an der obersten Position ca. 80% Leistung . Mit F4 gehen die Engines auf volle Leistung, mit F3 auf Minimalleistung. Wenn ich zB. F4 drücke > volle Leistung, kaum bewege ich den Schubhebel, geht die Leistung auf 80% zurück. Dh. mit den Tasten F3/F4 geht die Leistungsbemessung, nur mit dem Schubhebel vom X52 nicht. Dieser Fehler tritt unabhängig davon auf, ob ich die Engines manuell (mit Prozedur) oder mit CTRL-E starte. Die Kalibrierung des Throttles ist in Ordnung; etwas unschön ist, dass der 'Balken' voll ist, wenn der Schubhebel UNTEN, und leer, wenn er oben ist (würde doch volle Leistung entsprechen). Die X- und Y-Achsen sind in der Mittelposition!! Was ist da falsch. Oder muss ich noch was in FSUIPC einstellen. Danke Euch für Tipps
×