Jump to content
Segi

P3D v4 startet nicht

Empfohlene Beiträge

Segi

Hallo zusammen

 

HILFE!

Seit gestern startet mein P3D nicht mehr. Zuerst kommt der das Startbild von P3D, dann startet UT2.

Nach ein paar Sekunden verschwindet das Startbild und es passiert nichts mehr.

 

Das löschen der scenery.cfg hat leider auch nichts gebracht.

Kann mir jemand helfen, damit ich nicht alles neu installieren muss? 😫

 

Besten Dank und Gruss

Marcel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swiss2259

Hast du die P3D.cfg mal gelöscht? Das hilft häufig bei Fehlern.

 

Ansonsten kannst du ja mal in der Ereignisanzeige nachschauen, ob es einen Fehlerbericht zum Absturz gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi

Hallo Dominik

 

Danke für Deine Antwort

Hat leider auch nichts gebracht. In der Ereignisanzeige sehe ich auch nichts. Bin mir aber auch nicht sicher ob ich am richtigen Ort suche;-)

 

Gruss

Marcel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Romair

Hallo Marcel

 

De-installiere mal nur den CLIENT und dann diesen wieder installieren.

Beim deinstallieren des CLIENT kannst Du dem P3D sagen, dass er die Regi behalten soll.

 

Gruess Roger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi

Hallo Roger

 

Habe es soeben versucht. Leider auch ohne Erfolg.

bearbeitet von Segi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Romair

Hallo Marcel

 

Hast Du den sooo viel drauf, dass eine Neuinstallation so lange dauern würde.

In Zukunft solltest Du den Sim falls in einem anderen Laufwerk und das ganze C Laufwerk mit ACRONIS oder einem anderen Programm inkl. einer Not-CD sichern.

 

Der Dominik hat geschrieben, dass Du P3D.cfg löschen musst.  Das ist nicht korrekt den die Steuerdatei  heisst Prepar3D.cfg und diese befindet sich im Ordner C:\Users\User\AppData\Roaming\Lockheed Martin\Prepar3D v4.

Die musst Du in einem Texteditor leeren und die entleerte wieder Speichern.

 

Sonst könnte ich Dir noch Support mit Skype und dem Teamviever anbieten. Schreib mir falls gewünscht eine PM.

 

Gruess Roger

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Max Knobel

Sali Marcel

Ich kann Roman nur unterstützen. Ein funktionierender PC mit Flusi muss einfach gesichert sein. Mir Acronis ist das wirklich einfach. In kürzester Zeit ist ein Image zurück installiert und der P3D  läuft wieder.

 

Warum sollte man Acronis nehmen? Ich habe viele andere  Image-Programme ausprobiert, komme aber immer wieder zurück. Es ist bei mir das schnellste Programm und seit einigen Jahren immer einfacher in der Bedienung geworden. Zudem lassen sich auch nur einzelne  Dateien oder Verzeichnisse aus dem Image zurück sichern. Das wäre in der aktuellen Situation wahrscheinlich sehr hilfreich.

 

Max

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hankyPanky

Übersprüfe mit dem Windows Task Manager, ob sich P3D tatsächlich aufgehängt hat (Aufruf mit Strg-left Shift-Esc). Schau nach dem Hintergrundprozess Prepar3D.exe, deuten Veränderungen bei CPU und Speicher darauf hin, das er noch arbeitet, oder bleiben sie statisch unverändert?

 

Das Löschen von CFG Dateien macht erstmal nur dann Sinn, wenn überhaupt etwas an den dortigen Einstellungen verändert worden ist, also eine Scenery neu installiert wurde, Grafikeinstellungen geändert oder sonstwas.

 

Vorgestern hat Microsoft Windows Updates verteilt, hast Du mal mit Windows-Taste und "I" unter "Update und Sicherheit" im Updateverlauf nachgeschaut, ob dort eventuell etwas schief gegangen ist?

 

Und starte P3D mal als Administrator, falls Du die EXE nicht sowieso schon elevated hast. Dann gibt es (zumindest bei mir) noch zwei kleine Workarounds, wenn P3D mal nicht in die Gänge kommen will: Scenery Cache mit dem Lorbi-SI Organizer nue speichern, und Datenbank mit FS Tramp neu aufbauen. Letzteres beseitigt eigentlich immer eventuelle Start-Probleme

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AnkH

Auch als Acronis-Nutzer muss ich trotzdem noch was sagen: so einfach ist es dann doch nicht. Klar, wenn man idealerweise den Sim auf einer eigenständigen Platte hat, ist das sehr schnell gemacht, jedoch sind dann alle Dokumente auf C:\ nicht mitgesichert. Dem Gegenüber steht das Problem, dass bei einer korrupten scenery.cfg, terrain.cfg oder prepar3d.cfg ein Zurückholen der Sicherung nur was bringt, wenn die Sicherung VOR dem Auftauchen des Problems gemacht worden ist. Womit wir bei "meiner" ersten Frage bin (erstaunlich, dass die noch niemand gestellt hat):

 

Was hast Du, Marcel, an Deinem Compi verändert zwischen dem letzten erfolgreichen P3D Start und dem jetzigen Zeitpunkt? Was installiert? Was gelöscht? Wie Dieter schreibt, oft liegt ein Nicht-Starten mit einem korrupten terrain.cfg oder scenery.cfg zusammen und die genannten Tools (oder auch einfach FTX Central) können viele kleine Fehler einfach beheben (praktisch automatisch).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi

Hallo Christian

Ich habe die Szenerie Flytampa Athen und den Patch für P3Dv4 installiert. Danach startete der Flusi nicht mehr.

 

vor einer Stunde schrieb hankyPanky:

Und starte P3D mal als Administrator, falls Du die EXE nicht sowieso schon elevated hast. Dann gibt es (zumindest bei mir) noch zwei kleine Workarounds, wenn P3D mal nicht in die Gänge kommen will: Scenery Cache mit dem Lorbi-SI Organizer nue speichern, und Datenbank mit FS Tramp neu aufbauen. Letzteres beseitigt eigentlich immer eventuelle Start-Probleme

 

Der Flusi starte ich immer als Admin.

 

Liebe Grüsse

Marcel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AnkH

Da haben wirs. Und hast Du mal versucht, den Flughafen von FlyTampa wieder zu deinstallieren? Nutzt Du eigentlich FTX Central? Ziemlich sicher ging bei dieser Installation iwas schief...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Max Knobel

Ja das mit der Sicherung ist wirklich eine individuelle Geschichte.

 

Da ich den PC wirklich nur für den P3D benutze ist das ganz einfach: Ich mache periodisch 2-wöchentlich eine komplette Voll-Image-Gerätesicherung.

Vor ausserordentlichen  Ereignissen wie AddOns oder angekündigte Updates gibt es  einen manuell gestarteten Backup.

 

Für die anderen Arbeiten benutze ich einen anderen weiteren PC. Mit dieser Methode bin ich immer gut gefahren. Ist etwas aufwendiger an Hardware, aber für Office und einfachere Bildbearbeitung braucht es nur einen "kleinen" PC. Darum: Fliegen anstatt fluchen!

 

Max

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi
vor 4 Stunden schrieb AnkH:

Da haben wirs. Und hast Du mal versucht, den Flughafen von FlyTampa wieder zu deinstallieren? Nutzt Du eigentlich FTX Central? Ziemlich sicher ging bei dieser Installation iwas schief...

 

Ja habe ich versucht. Hat nichts gebracht. Ja ich nutze FTX Central

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AnkH

Dann lass mal die Option "Force Migration" laufen. Manchmal hilft das schon. Bei Dir ging bei der Installation der FT Szenerie ziemlich sicher entweder die terrain.cfg oder scenery.cfg zu Bruch resp. ein Fehler hat sich eingeschlichen. Das müssen wir jetzt wieder hinkriegen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Michael Briner

Ciao Marcel

 

Versuch doch einmal folgendes:

  1. Gehe in den Ordner     Laufwerk:\Users\DEINUSER\AppData\Roaming\Lockheed Martin\Prepar3D v4
  2. Öffne dort die add-ons.cfg
  3. Setze alle Werte der Packages bei "ACTIVE=" auf "false" (von true auf false)
  4. Starte nun den P3D
  5. Wenn er nun startet, wiederhole den Vorgang und setzte pro Versuch jeweils ein Addon wieder auf "true"
  6. Sobald er nicht mehr startet, erkennst Du am letzten aktivierten Addon den Problemherd. Möglicherweise braucht es dann ein Update.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi

Ich danke Euch für die Tipps

Werde ich in den nächsten Tagen probieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Simmershome
Am 14.10.2018 um 10:26 schrieb Segi:

Hallo zusammen

 

HILFE!

Seit gestern startet mein P3D nicht mehr. Zuerst kommt der das Startbild von P3D, dann startet UT2.

Nach ein paar Sekunden verschwindet das Startbild und es passiert nichts mehr.

 

Das löschen der scenery.cfg hat leider auch nichts gebracht.

Kann mir jemand helfen, damit ich nicht alles neu installieren muss? 😫

 

Besten Dank und Gruss

Marcel

 Rufe mal den Task Manager auf, ich tippe darauf Du wirst dort so um die 58 MB sehen und dann ist Schluss?

 

Du hast in dem Falle einen Fehler in der scenenry.cfg. Dummerweise meldet das P3Dv4 nicht , sondern hört einfach auf.

 

Gegenmaßnahme 1:

 

Löschen der scenery.cfg UND unter ProgramData bei LM den Inhalt des Ordner: scenryindexes(x64)

 

Gegenmaßnahme 2

 

Client deinstallieren und Registrierung belassen

Neustart

Client installieren

 

Der Fehler aus der scenery.cfg muss trotzdem raus.

bearbeitet von Simmershome

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Segi

Hallo zäme

Habe nun alles mal ausprobiert. Leider ohne Erfolg

 

Am 16.10.2018 um 10:36 schrieb Simmershome:

 Rufe mal den Task Manager auf, ich tippe darauf Du wirst dort so um die 58 MB sehen und dann ist Schluss?

 

Nach dem Absturz von P3d sehe ich 35.9% CPU Auslastung und 660MB Arbeitspeicher. Das bleibt dann auch recht konstand bis ich ihn über den Taskmanager beende.

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Daniel B.

Hallo Marcel

 

Benutzt du P3D 4.3? Ich konnte das Problem einmal beheben indem ich Client 4.3 deinstalliert, Client 4.2 wieder installiert habe. Danach hat der Sim normal gestartet. Dann konnte ich 4.2 wieder deinstallieren und 4.3 erneut installieren.

 

Ansonsten habe ich selber schon Probleme mit der scenery.cfg gehabt. Kannst du mal nachschauen welche AREA dort als erstes aufgeführt wird? AREA.000 oder AREA.001?

 

Liebe Grüsse

Dani

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Daniel B.

Hallo Marcel

 

Hast du das Problem in der Zwischenzeit gelöst?

Ich habe seit gestern das Selbe. Habe einige ORBX Szenerien neu via FTX Central installiert und beim nächsten Start meldet sich P3D nur noch als Hintergrundprozess. Wirklich nervend.

 

Gruss Dani

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hankyPanky

P3Dv4 bleibt übrigens auch kommentarlos hängen, wenn direkt unter Dokumente eine fehlerhafte addon.xml liegt. Falls dort eine solche auftaucht, einfach mal umbenennen oder löschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AnkH

Bei mir gestern auch der Fall, jedoch erst, nachdem ich im nVIDIA Profile Inspector rumgespielt hatte. Ich habe danach nochmals die Shader gelöscht, FTX Central einmal gestartet und wieder geschlossen (warten bis "activating ORBX sceneries..." angezeigt worden ist), Neustart und danach startete P3D wieder normal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Spidi

Hallo

ich hatte den Fehler auch. Habe in meiner Verzweiflung einen Systemwiederherstellungspunkt von vorher gewählt, und der P3D lief wieder.

 

Gruess Peter 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...