Jump to content
Sign in to follow this  
Max Loibl

"FS9.exe hat Fehler verursacht..."

Recommended Posts

Max Loibl

Hallo ihr!

 

Ich habe seit neuem das ADD-On FSPassenger, welches mir auch super gefällt. Nun hab ich aber das Problem, dass sich irgendwann nicht lang nach dem TakeOff der FS entweder ganz ausschält ohne jegliche Meldung, oder eben "FS9.exe hat Fehler verursacht und..." erscheint und der FS dann abgeschaltet werden muss.

 

Nun weiß ich nicht sicher, ob das direkt von FSP kommt, da sich der FS ein paar Minuten vor der Installation von FSP auch ohne jegliche Meldung abgeschaltet hat.

 

Woran kann das liegen?

 

Hab eigentlich keine Freewares drauf, PSS, PMDG, GAP usw.

 

Verzweifelter Hilferuf :(

 

 

Danke Max

Share this post


Link to post
Share on other sites
Hannes S.

Moinsen,

ich nehm mal an, dass das Fenster was da erscheint dir auch die Frage stellt ob der FS9 erneut geladen werden soll und du einen Fehlerbericht versenden willst.

 

Schau da einfach mal, was der Fehlerbericht enthält(wichtig dabei ModName). Dann weißt du genau woher der Fehler stammt und kannst das Problem angehen.

 

Gruß!

Share this post


Link to post
Share on other sites
Max Loibl

Ja , diese Frage wird gestellt.

 

Kann man das im Nachhinein noch machen?

Share this post


Link to post
Share on other sites
Hannes S.

Ich weiß nicht ob die Berichte noch irgendwo gespeichert werden. Schau einfach beim nächsten Mal nach.

Share this post


Link to post
Share on other sites
Max Loibl

Also ich habe jetzt zweimal versucht, nach LFMN von EDDM aus zu kommen.

 

Zweimal (ungefähr an der gleichen Stelle) schmierte mir der FS9 ab.

Gestern auf meinem Flug (oder eher Versuch) von EDDM nach Mombasa HKMO schmierte mir der FS9 ab, als ich ca. vor Rimini war...

 

Nun der Problembericht:

 

Problemdetails:

A fatal error occurred

 

Problemsignatur:

AppName: fs9.exe

AppVer: 9.0.0.30612

ModName: g3d.dll

ModVer: 9.0.0.30612

Offset: 00001d83e

 

Berichten von Details:

Ihr Problembericht enthält Folgendes: Informationen über den Zustand von MS FS 9.0 zum Zeitpunkt, als das Problem auftrat; die Betriebssystemversion und verwendete Computerhardware; die digitale Product ID, die zum Identifizieren der Lizenz verwendet werden kann; die IP des Computers

 

Ansonsten steht eben da, dass es sein kann , dass weitere Daten zu meinem PC versendet werden können , blabla

 

 

Ich versteh allerdings nur Bahnhof :confused:

Share this post


Link to post
Share on other sites
Hannes S.

Also g3d.dll hab ich eben mal auf meinem PC gesucht aber nicht gefunden. Ich hab also die Datei die den Fehler bei dir verursacht nicht.

Du musst mal schauen welches Programm dieses Modul installiert hat.

 

Offensichtlich hast du auch noch die 9.0 Version des Flusis. Ich empfehl dir den mal zu updaten.;).

 

Gruß!

Share this post


Link to post
Share on other sites
Max Loibl

Ich habe g2d.dll und g3d.ll in meinem Ordner.

 

Auf Eigenschaften geklickt, erscheint bei beiden Module-Dateien ein Microsoft Corporation Copyright sowie als Beschreibung FS-Modul.

Share this post


Link to post
Share on other sites
Max Loibl

Werde es mal versuchen, danke an euch beiden!

 

 

Theoretisch müsste das dann bei der Aktualisierung (sprich Patch-Instl) behoben sein, oder?

Share this post


Link to post
Share on other sites
Hannes S.

Hallo Heinz,

tja also ich hab es einfach in die Microsoft Suche rein gehauen und nix gefunden. Jetzt, wo du mir gesagt hast, dass du die Datei auch hast, bin ich mal direkt in den Modules Ordner gegangen und hab doch die g3d.dll sowie die g2d.dll gefunden.

 

Die Suche macht wohl Wochenende;).

Share this post


Link to post
Share on other sites
HeinzS
Theoretisch müsste das dann bei der Aktualisierung (sprich Patch-Instl) behoben sein, oder?
Wenn die FS9.exe oder g3d.dll Schuld war ja, ansonsten weitersuchen;)

Share this post


Link to post
Share on other sites
Max Loibl

Hallo ihr!

 

Habe jetzt das Update draufgeschmissen. Nun ist das Problem immer noch nicht gelöst, die gleiche Meldung erscheint und wurde dismal mit "activecamera2004.dll" anstatt g3d.dll verbunden.

 

Ich werd echt wahnsinnig. Was mir noch auffält, ist das seit den Problemen auch immer die Option "Menüleiste verstecken" im Nicht-Vollbild gewählt ist.

 

Bitte, bitte helft miirrrr

Share this post


Link to post
Share on other sites
Max Loibl

Hallo ihr!

 

Ich habe mich nun entschloßen, den FS9 ganz neuzuinstallieren ( :mad: )

 

Werde es dann nochmal probieren, und gleich am Anfang FSPassengers raufspielen. WENN ich dann Probleme hab, MUSS es an FSPax liegen.

 

 

Ich berichte dann.

 

Max

Share this post


Link to post
Share on other sites
Hannes S.

Wär es nicht sinnvoller, erst Mal FSP zu deinstallieren und dann zu schauen ob das Probleme behoben ist, anstatt gleich den gesamten FS neu aufzulegen?

 

Nur so als Frage!

Share this post


Link to post
Share on other sites
Max Loibl

@Hannes,

gewissermaßen ja. Aber ich hab so oder so demnächst vorgehabt, ein Flusiclean zu machen, da ich so viel Mist drauf hatte. Und da mir bis zu meinem Flug nach Shanghai später sowieso noch ein bisschen Zeit bleibt, habe ich das jetzt mal so gemacht.

 

Hätte ich FSP deinstalliert, hätte ich wieder einen Flieger (vorzugsweise PSS 320) nehmen müssen, alles klar machen müssen und wieder taxi, MCDU usw. der ganze PreTake Off Streß, bis die Meldung erscheint...

 

...zeitlich also relativ gleich.

 

 

Werde es jetz dann mal ausprobieren - wie gesagt - ich berichte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...